/[gentoo-x86]/xfce-extra/xfce4-verve-plugin/ChangeLog
Gentoo

Contents of /xfce-extra/xfce4-verve-plugin/ChangeLog

Parent Directory Parent Directory | Revision Log Revision Log


Revision 1.8 - (show annotations) (download)
Sun Mar 13 16:31:37 2011 UTC (8 years, 11 months ago) by hwoarang
Branch: MAIN
Changes since 1.7: +5 -1 lines
Stable on amd64 wrt bug #358407

(Portage version: 2.1.9.42/cvs/Linux x86_64)

1 # ChangeLog for xfce-extra/xfce4-verve-plugin
2 # Copyright 1999-2011 Gentoo Foundation; Distributed under the GPL v2
3 # $Header: /var/cvsroot/gentoo-x86/xfce-extra/xfce4-verve-plugin/ChangeLog,v 1.7 2011/03/11 19:36:13 ssuominen Exp $
4
5 13 Mar 2011; Markos Chandras <hwoarang@gentoo.org>
6 xfce4-verve-plugin-1.0.0.ebuild:
7 Stable on amd64 wrt bug #358407
8
9 11 Mar 2011; Samuli Suominen <ssuominen@gentoo.org>
10 xfce4-verve-plugin-1.0.0.ebuild:
11 Remove USE="debug" to avoid -DXFCE_DISABLE_DEPRECATED because
12 xfce4-verve-plugin is still using libxfcegui4.
13
14 *xfce4-verve-plugin-1.0.0 (23 Dec 2010)
15
16 23 Dec 2010; Samuli Suominen <ssuominen@gentoo.org>
17 +xfce4-verve-plugin-1.0.0.ebuild:
18 Version bump.
19
20 07 Aug 2010; Samuli Suominen <ssuominen@gentoo.org>
21 xfce4-verve-plugin-0.3.6.ebuild,
22 +files/xfce4-verve-plugin-0.3.6-link_to_libxfcegui4.patch:
23 Link to libxfcegui4 (and fix LDFLAGS vs. LDADD mistake in Makefile.am) wrt
24 #331493 by Diego E. Pettenò.
25
26 24 Oct 2009; Samuli Suominen <ssuominen@gentoo.org>
27 xfce4-verve-plugin-0.3.6.ebuild,
28 +files/xfce4-verve-plugin-0.3.6-exo.patch:
29 Fix configure.in to detect >=exo-0.5.
30
31 08 Oct 2009; Jeremy Olexa <darkside@gentoo.org>
32 xfce4-verve-plugin-0.3.6.ebuild:
33 add prefix keywords - migrate from Gentoo Prefix
34
35 08 Oct 2009; Jeremy Olexa <darkside@gentoo.org>
36 xfce4-verve-plugin-0.3.6.ebuild:
37 add prefix keywords - migrate from Gentoo Prefix
38
39 *xfce4-verve-plugin-0.3.6 (25 Aug 2009)
40
41 25 Aug 2009; Samuli Suominen <ssuominen@gentoo.org>
42 +xfce4-verve-plugin-0.3.6.ebuild:
43 Rename xfce4-verve to xfce4-verve-plugin.

  ViewVC Help
Powered by ViewVC 1.1.20