summaryrefslogtreecommitdiff
Commit message (Expand)AuthorAgeFilesLines
* net-print/hplip: remove libressl supportMikle Kolyada13 days2-6/+4
* net-print/cnrdrvcups-lb: drop 5.20Joonas Niilola2021-04-282-193/+0
* net-print/cups-pdf: unbreak >=app-text/ghostscript-gpl-9.54.0Thomas Deutschmann2021-04-262-0/+75
* net-print/foomatic-db-ppds: Drop 4.0.20170331 and 4.0.20180126Andreas Sturmlechner2021-04-243-61/+0
* net-print/foomatic-db-ppds: Stabilize 4.0.20190226 sparc, #783732Sam James2021-04-221-1/+1
* net-print/foomatic-db-ppds: Stabilize 4.0.20190226 ppc, #783732Sam James2021-04-221-1/+1
* net-print/foomatic-db-ppds: Stabilize 4.0.20190226 ppc64, #783732Sam James2021-04-221-1/+1
* net-print/foomatic-db-ppds: Stabilize 4.0.20190226 arm, #783732Sam James2021-04-221-1/+1
* net-print/foomatic-db-ppds: Stabilize 4.0.20190226 amd64, #783732Sam James2021-04-221-1/+1
* net-print/foomatic-db-ppds: Stabilize 4.0.20190226 x86, #783732Sam James2021-04-221-1/+1
* net-print/cups: Fixed installation with USE="-pam"Lars Wendler2021-04-211-2/+3
* net-print/cups-pdf: Force working ghostscript-gpl versionMichał Górny2021-04-201-3/+2
* net-print/cups: Drop obsolete IUSE=lprng-compatAndreas Sturmlechner2021-04-202-26/+2
* net-print/cups: keepdir /var/cache/cupsAndreas Sturmlechner2021-04-201-1/+1
* net-print/cups: 2.3.3_p2 version bumpAndreas Sturmlechner2021-04-203-48/+356
* net-print/libinklevel: eutils--Sam James2021-04-181-2/+2
* net-print/splix: eutils--Sam James2021-04-161-2/+2
* net-print/npadmin: eutils--Sam James2021-04-161-3/+1
* net-print/lm1100: add missing epatch inheritSam James2021-04-161-5/+3
* net-print/libgnomecups: eutils->epatchSam James2021-04-161-2/+2
* net-print/foomatic-db-ppds: eutils->epatch, eutils--Sam James2021-04-163-6/+6
* net-print/foomatic-db-engine: eutils->epatchSam James2021-04-161-2/+2
* net-print/foo2zjs: eutils--Sam James2021-04-162-4/+4
* net-print/dymo-cups-drivers: eutils--Sam James2021-04-161-2/+2
* net-print/cnrdrvcups-lb: stabilize 5.30 on x86Joonas Niilola2021-04-161-1/+1
* net-print/cnrdrvcups-lb: stabilize 5.30 on amd64Joonas Niilola2021-04-161-1/+1
* net-print/cndrvcups-common-lb: inherit multilib for get_abi_LIBDIRSam James2021-04-121-1/+1
* net-print/cndrvcups-lb: inherit multilib for get_abi_LIBDIRSam James2021-04-121-1/+1
* net-print/cups: drop s390 to ~s390 (unstable)Sam James2021-04-051-1/+1
* net-print/cups-windows: drop s390 to ~s390 (unstable)Sam James2021-04-051-2/+2
* net-print/cups-filters: drop s390 to ~s390 (unstable)Sam James2021-04-052-2/+2
* net-print/cups-filters: drop no-op USE=static-libs, phase order, || dieSam James2021-04-033-32/+32
* net-print/cndrvcups-common-lb: fix DEPEND typoSam James2021-04-021-3/+2
* net-print/cndrvcups-lb: fix DEPEND typoSam James2021-04-021-5/+4
* net-print/hplip: Remove python-3.6.Daniel Pielmeier2021-03-171-1/+1
* net-print/hplip-plugin: Remove old.Daniel Pielmeier2021-03-172-73/+0
* net-print/hplip: Remove old.Daniel Pielmeier2021-03-173-572/+0
* net-print/cndrvcups-common-lb: drop 3.60-r1Sam James2021-03-162-117/+0
* net-print/cndrvcups-lb: drop 3.60-r2Sam James2021-03-162-112/+0
* */*: Add proxied="yes" for non-@gentoo.org peopleMichał Górny2021-03-162-2/+2
* */*: Add 'proxied="proxy"' for proxy-maint projectMichał Górny2021-03-162-2/+2
* */*: Normalize metadata.xml filesMichał Górny2021-03-164-4/+1
* net-print/cnrdrvcups-lb: bump to 5.30Joonas Niilola2021-03-152-0/+195
* net-print/hplip-plugin: Version bump to 3.21.2James Le Cuirot2021-03-072-0/+73
* net-print/cnrdrvcups-lb: remove whitespaceMichael Mair-Keimberger2021-03-051-2/+2
* net-print/hplip: Version bump.Daniel Pielmeier2021-02-232-0/+290
* net-print/gtklp: Port to EAPI 7Jakov Smolic2021-02-171-8/+9
* net-print/cups-filters: Stabilize 1.28.7 arm, #769194Sam James2021-02-161-1/+1
* net-print/cups-filters: Stabilize 1.28.7 ppc, #769194Sam James2021-02-161-1/+1
* net-print/cups-pdf: keyworded 3.0.1 for ppc64Sergei Trofimovich2021-02-161-2/+2